Cannot view GRADLE JVM under Intellij IDEA

I am using latest IDEA Community version (tried also IDEA Ultimate free trial).

Navigating Settings > Build, Execution, Deployment > Build Tools > Gradle

Screen Attached. I cannot see the field Gradle JVM to designate java/jdk version.
This field is discussed in many forums/guides, yet I cannot see it.

Attached Screen

And you are posting that here because? :smiley:
You should report this as Bug to JetBrains at
The field is below that “Gradle” line you see in the dialog.
Usually you cannot make that dialog so small that the content disappears, so they did not add a scroll pane.
But it seems your display is so tiny that even on full-screen the dialog cannot show all its contents and still shows no scroll-pane.
JetBrains might of course say, that such tiny displays are not supported.
Or do you have at least 1024x768? Because that is what they list as minimum resolution.

I adopted your direction and changed Windows 11 > Display Settings > Scale from 150% (Recommended) in my Windows, down to 125% and was able to indeed see the Gradle JVM bottom setting. The Display resolution is 1920x1080. Thanks, topic solved.

1920 x 1080 with 150% makes 1280 x 720.

As this is still higher than the minimum resolution of 1024 x 768 required by IntelliJ IDEA, you should report a bug to JetBrains, so that they can either fix the implementation or documentation.

Did report in project Intellij IDEA, and support team is handling, for now trying to reproduce.

1 Like