In the Gradle forum, when I click "Reply", it often just changes to "Replying..." and never finishes


(davidmichaelkarr) #1

I just started posting questions to this forum a few days ago, and I’m finding that quite often when I enter my note and click “Reply”, the button changes to “Replying…” and just stays that way and never changes. In the last few minutes, I’ve tried several times to reply to someone’s reply to my original question, and it won’t let me do it.


(Benjamin Muschko) #2

Might have been a temporary glitch. That’s not what I am seeing here. If it happens again, let us know.


(davidmichaelkarr) #3

I’m now seeing another instance of this. I had posted an initial note, but forgot to add “code” wrappers (a preview mode and an easier way to insert these wrappers would help to avoid these mistakes), so I edited it. When I was done, I found it curious that the button still said “Post” instead of something like “Save”. In any case, I clicked “Post” and it changed to “Posting…” and it’s been sitting like that for a couple of minutes now. I guess I’ll abort it and try again somehow.


(davidmichaelkarr) #4

I aborted it, but I can’t even post a base note now. I deleted the original note (after first copying the text) and tried to repost, but when I clicked “Post”, it changed to “Posting…” and is just sitting there.


(davidmichaelkarr) #5

I don’t know if it matters, but I tried posting it again as a “question” instead of a “problem”, and now it let me post it.


(Benjamin Muschko) #6

Thanks for the additional information. I opened a support ticket with GetSatisfaction. I will let you know if they request any more details.


(amyc) #7

Hi David,

I work with Get Satisfaction and would be happy to help you troubleshoot this issue. What kind of browser version and device are you using?

Thanks,

Amy


(davidmichaelkarr) #8

Firefox 24.2.0 on Win7.