We are using Gradle 1.4 and running into this issue: https://issues.apache.org/bugzilla/show_bug.cgi?id=54090. This was fixed in Ant 1.9.0 (https://svn.apache.org/repos/asf/ant/core/trunk/WHATSNEW). The current ant version is 1.9.1. Before shipping 1.7, can you update the version of ant in use? Because we’re using Gradle on 1.8 projects, we’re running into this issue (and because we also use the “depend” feature). If this goes into 1.7 we will upgrade our build systems to use 1.7.