Can't upgrade to gradle 1.9-rc1

Just tried using gradle-1.9-rc1 (was using 1.8). New to gradle so probably some dumb error, not using gradle wrapper.

$ gradle build
  FAILURE: Build failed with an exception.
  * Where:
Build file '/home/ed/src/build.gradle' line: 1
  * What went wrong:
A problem occurred evaluating root project 'Localist'.
> Gradle version 1.8 is required. Current version is 1.9-rc-1. If using the gradle wrapper, try editing the distributionUrl in /home/ed/src/gradle/wrapper/ to
  * Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.
  Total time: 1.769 secs

Looks like something in your build is generating this message. Run with ‘–stacktrace’ to see where it comes from.