Broken gradle download link

The website has a broken download link when i try to download gradle 8.4 or lower. I tried to download it straight from github but the github version does not have the /bin folder.
I hope this gets fixed or at least a response.

Which link where exactly is broken?
All links I tried are working properly.

Besides, that you should usually never need an installed version of Gradle as any sane project should have the 4 Gradle wrapper files checked in which is all you need to run a Gradle build besides a compatible Java version.

Running into the same issues as @Zeaforx when my build job attempts to assemble any of the Gradle bin zips via the distributionurl.

How is that the “same issue”?
OP complains that on some website dead links are present without telling which and where.

You say you have problems building, so it does not even sound faintly related. :slight_smile:
I suggest you open an own thread and provide more details about your problem as from what you wrote it is totally unclear to me what problem you have.

While neither post contains enough information to help determine a root cause, it’s one of the few “me too” posts that is not irrelevant. They’re both trying to download a distribution zip. The website and wrapper both ultimately get the bits from the same location, so an intermittent issue with that source (or CDN edge location) is reasonably the same issue with the same resolution.