Updating Groovy minor version?


(Torgny Nyblom) #1

Hi,

With Groovy 1.8.6 there is an annoying bug that jsonslurper fails with stack over flow. This is supposedly fixed in 1.8.7 and later. Is there a chance of a later version being included in Gradle soon?

/Regards Torgny


(Peter Niederwieser) #2

We weren’t able to upgrade to Groovy 1.8.7, 1.8.8, and 1.8.9 due to some regressions. However, Gradle 2.0 will jump to Groovy 2.x.