Gradle play plugin 2.5.1 availability and workaround


(Chris L) #1

Gradle support play 2.2.x, 2.3.x and 2.4.x so far. When I try to use play 2.5.1 it throws exception as expected:

Not a supported Play version: 2.5.1. This plugin is compatible with: [2.4.x, 2.3.x, 2.2.x].
Is there a plan to support play 2.5 and when?

In the meantime, is there a workaround?

Thanks
-cl


(Hugo Matinho) #2

+1 would also like to know availability and possible workaround


(Schmitt Christian) #3

actually I’m curious about that aswell, especially since Play 2.4 and Play 2.5 aren’t that far away.