Gradle 1.9-rc-3 is now available for testing


(Luke Daley) #1

The Gradle team is pleased to announce that the third candidate for Gradle 1.9 is now available.

This addresses the following issues identified with 1.9-rc-2:

  • GRADLE-2938 - Dependency management element fails to provide dependency element version if type attribute is not defined for one of them

Download links and release notes can be found as always at http://gradle.org/release-candidate.

Please try Gradle 1.9-rc-3 with your projects and let us know your experiences.


(Jörn Huxhorn) #2

Works for me.


(Doug Lethin) #3

I’ve confirmed that 1.9-rc-3 does indeed fix GRADLE-2938 which I was experiencing in my build using 1.9-rc-2.

Thanks.