Gradle 1.8-rc-1 is now available for testing


(René Groeschke) #1

The Gradle team is pleased to announce that the release candidate for Gradle 1.8 is now available.

You can find information on what’s new in the release notes.

Download links for the release candidate can be found as always at http://gradle.org/release-candidate.

Please try Gradle 1.8-rc-1 with your projects and let us know your experiences.


(Peter Niederwieser) #2

I’ve been told that GRADLE-2767 is still a problem with 1.8-rc-1. Do we have plans to fix this for 1.8 final? I think we should.


(Ben Manes) #3

Could a Gradle developer acknowledge whether the broken Eclipse integration and dependency leak issues will be investigated & fixed for 1.8? Thanks.