[1.9-rc-2] A problem occurred evaluating script. Could not resolve all dependencies


(Jörn Huxhorn) #1

My personal projects seem to work fine so far but the project in our company fails badly while it works with 1.8: http://pastebin.com/McswpqEd

Let me know if you need further info, preferably by mail. I had to obfuscate parts of the output and we are applying a special webapp plugin in that module…


(Benjamin Muschko) #2

Thanks for reporting this problem. I can reproduce it and opened a new issue: GRADLE-2938.