Something went wrong when trying to activate a new Build Scan


(Dmodoomsirius) #1

https://scans.gradle.com/s/xn5g2mozgwque/activate that is what i am trying to activate but i am getting the “Something went wrong.
Once you’re done swearing, head over to our help page.” any clues


(Rus) #2

Hi! I’m looking into this issue for you, could you tell me at what stage you were when you got the error?

I can see that we sent out an activation email but don’t see that the link in the email has been clicked. Did the error occur trying to request an activation email or trying to activate from the email? Would you be able to try again?


(Dmodoomsirius) #3

It happened when i was trying to request activation e-mail. I will try it again and reply with the results.

After opening https://gradle.com/s/6jcjzhoh7qrco I get https://drive.google.com/file/d/0B2AS1vbOJokUWUlLRHh5TkV0b00/view?usp=drivesdk before i can enter a e-mail.


(François Guillot) #4

Hi @Dmodoomsirius

I tested opening https://gradle.com/s/6jcjzhoh7qrco from

  • Chrome 55.0.2883.95
  • Safari 10.0.2
  • Firefox 50.1.0
    on my mac

All three open without any problem.
I’m redirected to https://scans.gradle.com/s/6jcjzhoh7qrco/activate

Can you be more specific about your environment, to help me pinpoint the problem ?


(Dmodoomsirius) #5

My setup is windows 10, google chrome Version 55.0.2883.87 m. I disabled adblock and kasperskey anti-banner and even in incognito mode i get that same error.


(François Guillot) #6

Just tried in Windows 10 with the latest Chrome (the version you posted), and I can see the activation page.

Just to be sure, you’re seeing the error page directly when going to https://scans.gradle.com/s/6jcjzhoh7qrco/activate, or when you try to activate by entering an email and pressing “Go!”?


(François Guillot) #7

Hi,

I just tried to activate myself, and it worked fine.

I now removed my activation record, so you can try again.
Can you open the Chrome console and paste here what you see inside after the error occurs ?


(François Guillot) #8

Hi @Dmodoomsirius,

I’m closing this now. Feel free to reopen if you have similar problems with other build scans, or if you have new info that could help us get to the bottom of this.

Thanks,

François


(Tim Yates) #9