Problem while integrating the Gradle with eclipse ide

plugins

(jay kumar) #1

We are receiving the following error while intergrating the gradle with the eclipse ide

Error decription:

Cannot complete the install because one or more required items could not be found. Software being installed: Buildship: Eclipse Plug-ins for Gradle 2.2.0.v20171211-1404 (org.eclipse.buildship.feature.group 2.2.0.v20171211-1404) Missing requirement: Gradle Tooling Commons - Tooling Utils 0.19.3.v20170801075239 (com.gradleware.tooling.utils 0.19.3.v20170801075239) requires ‘bundle com.google.guava [15.0.0,16.0.0)’ but it could not be found Missing requirement: Gradle Tooling Commons - Tooling Utils 0.19.4.v20171108133209 (com.gradleware.tooling.utils 0.19.4.v20171108133209) requires ‘bundle com.google.guava [15.0.0,16.0.0)’ but it could not be found Cannot satisfy dependency: From: Buildship: Eclipse Plug-ins for Gradle 2.2.0.v20171211-1404 (org.eclipse.buildship.feature.group 2.2.0.v20171211-1404) To: org.eclipse.buildship.ui [2.2.0.v20171211-1404] Cannot satisfy dependency: From: Buildship, Eclipse Plug-ins for Gradle - UI 2.2.0.v20171211-1404 (org.eclipse.buildship.ui 2.2.0.v20171211-1404) To: bundle com.gradleware.tooling.utils [0.19.3,0.20.0)

So kindly please providing the solution as soon as possible