Please delete plugin gradle.plugin.com.lazan:java-monkey-patch:1.0


(uklance) #1

I uploaded this plugin with plugin-publish version 0.9.5 so it’s broken (ie this pom)

Can someone please delete gradle.plugin.com.lazan:java-monkey-patch:1.0 from the plugin portal so I can upload with 0.9.7+?

Thanks


(Tim Yates) #2

I’ll get it removed, and let you know when I’m done :slight_smile:


(Tim Yates) #3

All gone :slight_smile:

Should be ok for you to push with 0.9.7+

Cheers.

Tim


(uklance) #4

Thanks for the quick turnaround, working now with publishing-plugin 0.9.7