How to set default logging level without command-line flag?

How can I set the default logging level to INFO without having to specify the -i flag every time? I tried adding the following to my file (where I default to using the daemon and parallelization), but this did not work:


What’s the correct approach to set the default logging level through a file? Thanks!

“I find your lack of [response] disturbing…”


I don’t think it’s currently possible to set the logging level through the file.

I’m currently trying to set the log level through an init script or build script or anything - but it’s not working… See my topic @ Setting log level doesn’t seem to work