I have an Android Studio project and upgraded the gradle-wrapper to use 2.10.
I now get the following error:
A problem occurred evaluating project ':app'. > Failed to apply plugin [id 'com.android.application'] > Gradle version 2.2 is required. Current version is 2.10. If using the gradle wrapper, try editing the distributionUrl in /Users/brindy/Projects/TestApp/gradle/wrapper/gradle-wrapper.properties to gradle-2.2-all.zip
Using 2.9 works fine.
Same thing happens if I don’t use the gradle-wrapper: 2.10 gives the above error, 2.9 works fine.
Was previously using 2.7.
Thanks in advance.