gradle1.12 not support android plguin 0.9.+


(wenming_356) #1

gradle1.12 not support android plguin 0.9.+


(Radim Kubacki) #2

Is that a question or a statement? Anyway the response is: it is not about Gradle version supporting Android plugin of some version but opposite. Android plugins contain a restriction telling them that they are compatible with some version(s) of Gradle. Android plugin 0.9 supported 1.10 and 1.11. Now plugin 0.10 is out that supports Gradle 1.12 - https://groups.google.com/forum/#!topic/adt-dev/6ZuDNeWYKR8


(wenming_356) #3

I already used gradle_0.10.0 and gradle 1.12,I feel the performance improvement,thank very much,there is something wrong with the follow-up feedback