Gradle Experimental having problem finding modules imports


(Moe Bataineh) #1

Gradle Version: gradle-experimental:0.7.3
Operating System and JVM version: Windows 10 and jdk1.8.0_102
Is this a regression? If yes, which version of Gradle do you know it last worked for?
It works on Gradle 2.14.1 and 3.0.0 but not on any of the experimental ones.

I’m having a problem getting the imports to show up when I add a module to my application. I have added the OpenCVLibrary310 to my application and gradle builds successfully, however, when trying to access the imports, the new modules import does not show up.

I have created a fresh environment and tried following various OpenCV310 import tutorials to no avail. I’m thinking it’s a gradle issue. I can do it successfully using gradle 2.14.1 and 3.0.0 but when I try using ‘gradle-experimental:0.7.3’, it does not seems to not work at all.

The alternative that I used was to use both the experimental and gradle 2.14.1 simultaneously until experimental is more stable.


(Benjamin Muschko) #2

Would you mind sharing your build script and the IDE you are using?