Getting not found

  • What went wrong:
    Plugin [id: ‘’, version: ‘1.5.1’] was not found in any of the following sources:
  • Gradle Core Plugins (plugin is not in ‘org.gradle’ namespace)
  • Plugin Repositories (could not resolve plugin artifact ‘’)
    Searched in the following repositories:
    Gradle Central Plugin Repository

Tried with 1.5.2 version of also.
Any help is welcome.

Hello @skon79

is that what you looking for

are you sure you link it as suggested in the link

could you share your build?

hope that help and have a nice day :slight_smile:

Hello @skon79

i tried both your plugin and both work fine

if you removed those plugin and used this

plugins {
    id 'java'

does it give the same error if yes then maybe it issue with your connection ? do you use proxy ?

tried id ‘java’
I do not use proxy
gradle -PenvironmentName=sbx -Pregex=“.adzde09.” mlExportResources
gives different error : Task ‘mlExportResources’ not found in root project

Hello @skon79

this last error cause of the removal of the other plugins

since the plugin java work fine then there no connection issue and you should use your old code

i notice in your previous post that you deleted you use backword quote

plugins {
id “” version “1.5.1”
id “” version “4.3.0”

not sure if that from the fourm here or that in your code so you should use

plugins {
id "" version "1.5.1"
id "" version "4.3.0"

if that did not help could you tell me what your gradle version and have a nice day :slight_smile: