Disable automatically trigger continuous build when running gradle play


(Ben Yoon) #1

Hi,

when running gradle rPB, I noticed that the build was entered continuous mode automatically.
"
Task :sample-app:runPlayBinary
Running Play App (:sample-app:runPlayBinary) at http://localhost:3333/

BUILD SUCCESSFUL in 12s
9 actionable tasks: 4 executed, 5 up-to-date

Reloadable deployment detected. Entering continuous build
"
Is there a way to disable the continuous mode? I didn’t run it with -t nor --continuous

Thanks


(Ben Yoon) #2

Reposted on github. closing.