Changing the task still error

issue-resolved

(Annisa Safitri) #1

I changing the gradle memory from 1536 to 1024

Error:Unable to start the daemon process.
This problem might be caused by incorrect configuration of the daemon.
For example, an unrecognized jvm option is used.
Please refer to the user guide chapter on the daemon at https://docs.gradle.org/4.2/userguide/gradle_daemon.html
Please read the following process output to find out more:

Error occurred during initialization of VM
Could not reserve enough space for 1572864KB object heap
Error:Unable to start the daemon process.
This problem might be caused by incorrect configuration of the daemon.
For example, an unrecognized jvm option is used.
Please refer to the user guide chapter on the daemon at https://docs.gradle.org/4.2/userguide/gradle_daemon.html
Please read the following process output to find out more:

Error occurred during initialization of VM
Could not reserve enough space for 1572864KB object heap

and the error become this
i already changing the version of gradle from 3.3 to 4,2
However there is still error
how to solve this problem?

Error:FAILURE: Build failed with an exception.

  • What went wrong:
    Task ‘org.gradle.jvmargs=-Xm1536m’ not found in root project ‘Coba1’.

  • Try:
    Run gradle tasks to get a list of available tasks. Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.

  • Get more help at https://help.gradle.org