After using gradle init, the build fails with unable to find symbols

I downloaded a maven project which has a single top level pom.xml file. I ran “gradle build.” I got lots of errors that all say something similar to the following:

/Users/user/ProjectName/src/main/java/com/a/b/c/ServerJob:92: error: cannot find symbol
    	        job = Job.getInstance(conf1);
      symbol:   method getInstance(Configuration)
      location: class Job

I added the fully qualified package name to JobName in the extends so it looks like the following:

public class ServerJob extends com/e/f/g/h/JobName

But still no joy.

What am I missing?

Yes, I’m new to Gradle. Gradle is the wave of the future.
$ gradle --version

Gradle 2.11

Build time:   2016-02-08 07:59:16 UTC
Build number: none
Revision:     584db1c7c90bdd1de1d1c4c51271c665bfcba978

Groovy:       2.4.4
Ant:          Apache Ant(TM) version 1.9.3 compiled on December 23 2013
JVM:          1.7.0_51 (Oracle Corporation 24.51-b03)
OS:           Linux 3.8.0-19-generic amd64

And did you verify that the Maven build succeeds? Undo your changes to “ServerJob” before you test that. In general, a simple Maven build translates to a simple Gradle build. If the Maven build succeeds and the Gradle build does not, I think we’d need to see both the pom.xml and build.gradle files.

I’m guessing you’re also new to Java, as “/” is not the package path component separator, it is “.”.

Yes, the Maven build does succeed. I did use “.”. That was a cut-n-paste error.