Unable to run node script from gradle

I’m attempting to run a node script from gradle using the plugin “com.moowork.node”. If I run the script manually, it works fine. If I run it using the gradle task, it fails.

The gradle task looks as such:

task updateStringResources(type: NodeTask) {
    group = 'node'
    description = 'Update string resources'
    script = file('../../toolset/node/crs.js')
    workingDir = file('../../toolset/node/')
    //args = [file("./gradle.properties")]

./gradlew updateStringResources
Execution failed for task ‘:App.Casinoeuro:updateStringResources’.
A problem occurred starting process 'command ‘node’

./gradlew updateStringResources --stacktrace
Cannot run program “node” (in directory “/Users/miny1/AndroidStudioProjects/obg/toolset/node”): error=2, No such file or directory

./gradlew updateStringResources --info
Starting process ‘command ‘node’’. Working directory: /Users/miny1/AndroidStudioProjects/obg/toolset/node Command: node /Users/miny1/AndroidStudioProjects/obg/toolset/node/crs.js
:App.Casinoeuro:updateStringResources FAILED

Running manually, this works:
node /Users/miny1/AndroidStudioProjects/obg/toolset/node/crs.js

Clues as to what might be wrong?