Target server failed to respond


(Kian William Nowrouzian) #1

Greetings:
I am trying to build my project, with the message I typed in the title I receive this message too:
could not resolve all dependencies for configuration …
my android studio is old: version 0.8.6
.gradle is 1.12 and the version in class path is 0.12.2, distributionUrl in wrapper gradle is using:gradle-1.12-all.zip
highly likely it is in connection with gradle version, any ideas?
Thanks ahead.