Override default Ivy latest revision strategy


(detelinyordanov) #1

I checked the latest code (‘IvySettingsFactory’) and it does not seem so, but wondering whether this is really the case?


(Luke Daley) #2

Can you please rephrase the question. It’s not clear what you want to do.


(detelinyordanov) #3

For example to plug in our own latest revision strategy, or at least configure the “special meanings” of the default one, see Ivy Latest Strategies.


(detelinyordanov) #4

Or maybe configuring Ivy would not be enough as conflicting versions seem to be sorted on Gradle’s side in the LatestModuleConflictResolver?


(Luke Daley) #5

It’s not possible right now to plug in your own conflict resolver. It’s something we are working towards.