Note of used deprecated funtionality


(Björn Kautler) #1

The Gradle 1.8 release notes say 'If you find a feature that you use has been deprecated, and there doesn’t seem to be a replacement for it that you can use , please let us know as soon as possible via the forums.".

So here the note. This is about using the ArtifactRepositoryContainer.add(DependencyResolver) method. As workaround to this ticket as noted in the ticket: http://issues.gradle.org/browse/GRADLE-1964