Migration from Gradle 6.9 to 7.0.1

When migrating from Gradle 6.9 to Gradle 7.0.1 I get the following error:

Caused by: org.gradle.api.internal.plugins.PluginApplicationException: Failed to apply plugin ‘net.wasdev.wlp.gradle.plugins.Liberty’.

at org.gradle.api.internal.plugins.DefaultPluginManager.doApply(DefaultPluginManager.java:173)
•••

Caused by: org.gradle.api.internal.tasks.DefaultTaskContainer$TaskCreationException: Could not create task ‘:compileJSP’.

at org.gradle.api.internal.tasks.DefaultTaskContainer.taskCreationException(DefaultTaskContainer.java:715)
•••
at net.wasdev.wlp.gradle.plugins.LibertyTaskFactory.createTasks(LibertyTaskFactory.groovy:47)
•••
at net.wasdev.wlp.gradle.plugins.Liberty.apply(Liberty.groovy:53)
•••

Caused by: org.gradle.api.tasks.TaskInstantiationException: Could not create task of type ‘CompileJSPTask’.

at org.gradle.api.internal.project.taskfactory.TaskFactory$1.call(TaskFactory.java:95)
•••
at net.wasdev.wlp.gradle.plugins.LibertyTaskFactory.createTasks(LibertyTaskFactory.groovy:47)
•••
at net.wasdev.wlp.gradle.plugins.Liberty.apply(Liberty.groovy:53)
•••