java.lang.UnsupportedClassVersionError, 1.42 workaround?


(kking) #1

Hi, I’m receiving java.lang.UnsupportedClassVersionError when I attempt to compile.

Ah I see that you need at least java 1.5. Anyone have a 1.42 workaround?