Issue while build project with gradle


(mallappa sajjan) #1

Hi , I have installed gradle and when i am building the project getting below error

java.lang.IllegalArgumentException: Cannot find JAR ‘httpclient-4.2.1.jar’ required by module ‘gradle-core-impl’ using classpath or distribution directory so please some one help on above issue.


(Peter Niederwieser) #2

Sounds like a corrupted Gradle installation. Try to redownload the distribution.