Is SonarQube Scanner for Gradle 2.5 Compatible with SonarQube 4.3.3

sonarqube
plugins

(kalyani) #1

I am currently using SonarQube Scanner Gradle plugin 2.0.1 version on gradle 1.12 and
JDK 1.7.0_u76
My sonar server is on 4.3.3 version.

I tried upgrading sonarqube gradle plugin to 2.5 but wasn’t successful.

Please guide whether the gradle plugin 2.5 is compaitable with sonarqube server 4.3.3 and gradle 1.12


(Tim Yates) #2

Hi!

If you go to the documentation for the SonarQube plugin, it says you need Gradle 2.1+

Cheers,

Tim