Gradle 4.6 RC2 is now available for testing

Gradle 4.6 RC2 is now available for testing. Release Notes

In both 4.6 release candidates I get a Gradle deprecation warning without merit:

Deprecated Gradle features were used in this build, making it incompatible with Gradle 5.0.
See https://docs.gradle.org/4.6-rc-1/userguide/command_line_interface.html#sec:command_line_warnings

Do you get any warnings using --warning-mode=all?