Gradle 2.14-rc-5 is now available for testing


(Donát Csikós) #1

Gradle 2.14-rc-5 is now available for testing

This release fixes two regressions concerning a NPE in the ear plugin and an issue with dependency resolution when using ProjectBuilder.

Check the 2.14-rc-5 release notes for more information. If no regressions are reported, a final release will typically follow in the next week.

Upgrade Instructions

Switch your build to use Gradle 2.14-rc-5 quickly by updating your wrapper properties:

./gradlew wrapper --gradle-version=2.14-rc-5

Standalone downloads are available at https://gradle.org/release-candidate.

Reporting Problems

If you find a problem with Gradle 2.14-rc-5, please post a reply to this topic or create a new topic in Bugs. Be sure to include which operating system you are using, the version of Gradle you upgraded from and any steps you have found that reproduces your problem.


(Donát Csikós) #2

This topic is now a banner. It will appear at the top of every page until it is dismissed by the user.


(René Groeschke) #3

This topic is no longer a banner. It will no longer appear at the top of every page.