Gradle 1.10-rc-2 is now available for testing


(Luke Daley) #1

The Gradle team is pleased to announce that the second candidate for Gradle 1.10 is now available.

This addresses a problem with the first release candidate that prevented “plugins” being used as the name for newly created domain object container items.

Please try Gradle 1.10-rc-2 with your projects and let us know your experiences.


(Anne Stellingwerf) #2

It’s an RC for 1.10, right? The first sentence says it’s about 1.9, which already has been released.


(Luke Daley) #3

Fixed, thanks.


(Jörn Huxhorn) #4

Everything fine.


(Attila Kelemen) #5

Can GRADLE-2972 be expected to be fixed before 1.10 final?


(Peter Niederwieser) #6

I’m not aware of any plans to fix this for 1.10.


(Szczepan Faber) #7

Attila, we won’t get it fixed in 1.10, I’m afraid.


(Attila Kelemen) #8

Ok. Thanks for letting me know. I’ll disable this feature of the NB plugin until it is fixed.


(Luke Daley) #9

The only changes we make after going to RC is directly addressing regressions that are discovered that are new since the previous release. We try hard to not make any changes after going to RC.