Buildship 2.1.2 is now available

buildship-release

(Donát Csikós) #1

Today we’ve published Buildship 2.1.2 containing bug fixes and restoring compatibility with the Spring Tool Suite.

Installation

Buildship 2.1.2 is available from the Eclipse Marketplace or from the eclipse.org update sites.


(Donát Csikós) #2

(Michael J. Rivard) #3

Hi, I’m using Eclipse Oxygen with Buildship 2.1.2. If I run ./gradlew wrapper --gradle-version=4.2.1 will that cause any problems with Buildship? (Spring Boot 2.0.0.M4 is detecting Gradle 3.5 but it requires Gradle 4.0 or later.)


(Michael J. Rivard) #4

Never mind; gradlew.bat wrapper --gradle-version=4.2 worked fine, although I had to run it before importing the Spring Boot project because SB complains about the version before it’s upgraded.


(Donát Csikós) #5