Android Studio: Unable to start the daemon process

(AlexKli) #1

Good afternoon! Sorry, After installing the Android Studio shows an error:

Error:Unable to start the daemon process.
This problem might be caused by incorrect configuration of the daemon.
For example, an unrecognized jvm option is used.
Please refer to the user guide chapter on the daemon at
Please read the following process output to find out more:

Who can explain what’s wrong? and how to fix it?
My system options (Windows7, х32, Pentium® Dual-Core E5500@2/80GHz, RAM 4.00 Gb, Intel® G41 Express Chipset
thank you for your help

Gradle sync failed: Unable to start the daemon process(issue resolved)
(AlexKli) #2

eax! I download ‘gradle-2.8-all’ and it’s work to me!

(paulo nery) #3

I’ve been researching this error and I found the answer after searching a little bit and found the answer.

I find the answer in the website:…

This problem occurs because of memory reserved for the IDE it is too low. so what we need to do is override them.

Proceed like this…

With Android IDE open, just only add this line of code in

org.gradle.jvmargs=-Xmx1024m -XX\:MaxPermSize\=512m

and now u click in Try Again…

Your file will look like this:

org.gradle.jvmargs=-Xmx1024m -XX\:MaxPermSize\=512m

# Project-wide Gradle settings.

# IDE (e.g. Android Studio) users:
# Gradle settings configured through the IDE *will override*
# any settings specified in this file.

# For more details on how to configure your build environment visit

# Specifies the JVM arguments used for the daemon process.
# The setting is particularly useful for tweaking memory settings.

# When configured, Gradle will run in incubating parallel mode.
# This option should only be used with decoupled projects. More details, visit
# org.gradle.parallel=true

I hope it helped you.