Shouldn't the overview property of the Javadoc task be marked as @InputFile?


(Igor Melnichenko) #1

From the MinimalJavadocOptions interface sources:

@Input @Optional
String getOverview();

Shouldn’t Input be replaced by InputFile?